<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Thermo Fisher, Daiichi Sankyo to co-develop CDx to identify NSCLC</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Thermo Fisher Scientific has agreed expand its partnership with Daiichi Sankyo to co-develop a companion diagnostic (CDx) to identify NSCLC"/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thermo Fisher, Daiichi Sankyo to co-develop CDx to identify NSCLC" />
<meta property="og:description" content="Thermo Fisher Scientific has agreed expand its partnership with Daiichi Sankyo to co-develop a companion diagnostic (CDx) to identify NSCLC" />
<meta property="og:url" content="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/" />
<meta property="og:site_name" content="NS Medical Devices" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-24T00:06:44+00:00" />
<meta property="article:modified_time" content="2020-06-24T07:12:13+00:00" />
<meta property="og:updated_time" content="2020-06-24T07:12:13+00:00" />
<meta property="og:image" content="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2020/06/Newroom-Photos-Company-21.jpg" />
<meta property="og:image:secure_url" content="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2020/06/Newroom-Photos-Company-21.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Thermo Fisher Scientific has agreed expand its partnership with Daiichi Sankyo to co-develop a companion diagnostic (CDx) to identify NSCLC" />
<meta name="twitter:title" content="Thermo Fisher, Daiichi Sankyo to co-develop CDx to identify NSCLC" />
<meta name="twitter:image" content="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2020/06/Newroom-Photos-Company-21.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nsmedicaldevices.com/#website","url":"https://www.nsmedicaldevices.com/","name":"NS Medical Devices","inLanguage":"en-US","description":"Just another Newstatesman - Influencers and Innovation within Business and Lifestyle Sites site","potentialAction":[{"@type":"SearchAction","target":"https://www.nsmedicaldevices.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/#primaryimage","inLanguage":"en-US","url":"https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2020/06/Newroom-Photos-Company-21.jpg","width":800,"height":532,"caption":"NSCLC"},{"@type":"WebPage","@id":"https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/#webpage","url":"https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/","name":"Thermo Fisher, Daiichi Sankyo to co-develop CDx to identify NSCLC","isPartOf":{"@id":"https://www.nsmedicaldevices.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/#primaryimage"},"datePublished":"2020-06-24T00:06:44+00:00","dateModified":"2020-06-24T07:12:13+00:00","author":{"@id":"https://www.nsmedicaldevices.com/#/schema/person/9d1f7dd6438c095473bb5f52e3ac1935"},"description":"Thermo Fisher Scientific has agreed expand its partnership with Daiichi Sankyo to co-develop a companion diagnostic (CDx) to identify NSCLC","potentialAction":[{"@type":"ReadAction","target":["https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/"]}]},{"@type":["Person"],"@id":"https://www.nsmedicaldevices.com/#/schema/person/9d1f7dd6438c095473bb5f52e3ac1935","name":"msagar","image":{"@type":"ImageObject","@id":"https://www.nsmedicaldevices.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d4e2b2478cfdd6c77eab8674ad62b076?s=96&d=mm&r=g","caption":"msagar"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nsmedicaldevices.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//live-newstatesman-b2b.pantheonsite.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NS Medical Devices &raquo; Feed" href="https://www.nsmedicaldevices.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Medical Devices &raquo; Comments Feed" href="https://www.nsmedicaldevices.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Medical Devices &raquo; Thermo Fisher, Daiichi Sankyo to co-develop CDx for non-small cell lung cancer Comments Feed" href="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/feed/" />

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nsmedicaldevices.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf7-custom-style-css'  href='https://www.nsmedicaldevices.com/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.nsmedicaldevices.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nsmedicaldevices.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.nsmedicaldevices.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.nsmedicaldevices.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.nsmedicaldevices.com/wp-content/themes/goodlife-wp/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.nsmedicaldevices.com/wp-content/themes/goodlife-wp-child/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-beta.2/css/bootstrap.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style2-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/uk-style.css?ver=2019.16' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/media-queries.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css?ver=5.4' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.nsmedicaldevices.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.nsmedicaldevices.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.nsmedicaldevices.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.nsmedicaldevices.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.0' async='async'></script>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmg_loadmore_params = {"ajaxurl":"https:\/\/www.nsmedicaldevices.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"thermo-fisher-cdx-nsclc\",\"category_name\":\"news\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-content/themes/goodlife-wp-child/assets/js/myloadmore.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-content/themes/goodlife-wp-child/assets/js/convertToLocalTime.js?ver=5.4' async='async'></script>
<link rel='https://api.w.org/' href='https://www.nsmedicaldevices.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nsmedicaldevices.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nsmedicaldevices.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.nsmedicaldevices.com/?p=80672' />
<link rel="alternate" type="application/json+oembed" href="https://www.nsmedicaldevices.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsmedicaldevices.com%2Fnews%2Fthermo-fisher-cdx-nsclc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nsmedicaldevices.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nsmedicaldevices.com%2Fnews%2Fthermo-fisher-cdx-nsclc%2F&#038;format=xml" />
<!-- premitive -->
			<script>
				!function(e,n,t,r,o,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.projectId=r,n.config.apiKey=o,n.config.environment=n.config.environment||"production";for(var c=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],a=0;a<c.length;a++){var s=c[a];n[s]=function(e){return function(){var t=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:t})}}(s)}var p=window.Worker?"async":"blocking",g=e.createElement("script");g.type="text/javascript",g.async=!0;var m=("https:"==e.location.protocol?"https://":"http://")+"cdn.permutive.com";g.src=m+"/"+r+"-"+p+".js";var u=e.getElementsByTagName(t)[0];u.parentNode.insertBefore(g,u)}}(document,window.permutive,"script","e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});
				permutive.addon("web", { page: {
				  article: { id:"80672",title:"Thermo Fisher, Daiichi Sankyo to co-develop CDx for non-small cell lung cancer" }}});
			</script>
				 <!-- end premitive --->
	 <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/amp/"><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="google-site-verification" content="-EzTukl4ofSKKdMfARYj5NBMSERoh3hAfoZNpMmjTgs" />
<!--[if IE]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie9.css" rel="stylesheet">
<script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script>
<![endif]-->
<!--[if lt IE 9]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie8.css" rel="stylesheet">
<![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.nsmedicaldevices.com/xmlrpc.php">
<link rel="icon" href="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2019/05/image.png">
<script>
  googletag.cmd.push(function() {
    googletag.pubads().setTargeting("compelo_sub_site", "medical_devices")
  })
</script><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">
<script src="https://use.fontawesome.com/b310fa2bd5.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18384985-11"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-18384985-11');
</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Global site tag (gtag.js) - Google Analytics ends here -->
<!-- <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
    slot1 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot2 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());
    slot3 = googletag.defineSlot('', [300, 600], '').addService(googletag.pubads());
    slot4 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot5 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());	
	slot6 = googletag.defineSlot(, [1, 1], ).addService(googletag.pubads());
	
    googletag.pubads().setTargeting("Section", "Devices");    googletag.pubads().setTargeting("Category", "Contract News");    googletag.pubads().setTargeting("Page", "80672");    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
</script> -->
<!--     <script type="text/javascript">
      window.streamampClientConfig = {targets: {
      "Section": ["contracts","news"],
      "Region": ["united-states-of-america"],
      "Category": ["diagnostic-devices","in-vitro-diagnostic","devices"],
      "Page": 80672}};
    </script>
 -->
<!--<script type="text/javascript" src="//static.amp.services/clients/GlobalData/CompeloEnergy.js"></script> -->
<!-- Universal header scripts Start Here -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var LBMapping = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([728, 0], [728, 90])
        .addSize([970, 0], [[728, 90], [970, 250]])
        .build();
    var DMPUMapping = googletag.sizeMapping()
     .addSize([0, 700], [[300, 250], [300, 600]])
     .addSize([0, 250], [300, 250])
     .addSize([0, 0], [])
     .build();

   /* var DMPUMapping = googletag.sizeMapping()
      .addSize([0, 0], [300, 250])
      .addSize([0, 700], [300, 600])
      .addSize([0, 800], [300, 600])
      .build();
    var LBMapping = googletag.sizeMapping()
      .addSize([1000, 0], [[970, 250], [728, 90]])
      .addSize([728, 0], [728, 90])
      .addSize([0, 0], [320, 50])
      .addSize([0, 0], [])
      .build();*/


    /* Slot definition lines go here */
     slot1 = googletag.defineSlot("/5269235/NS_MedicalDevices/TopLeader", [[970, 250], [728, 90], [320, 50]], "lb_top")
    .defineSizeMapping(LBMapping)
    .addService(googletag.pubads());
    slot2 = googletag.defineSlot("/5269235/NS_MedicalDevices/SidebarMPU", [[300, 600], [300, 250]], "mpu_side")
    .defineSizeMapping(DMPUMapping)
    .addService(googletag.pubads());
    /* Targeting rules go here */
          googletag.pubads().setTargeting('Section', ["contracts","news",]);
      googletag.pubads().setTargeting('Category', ["diagnostic-devices","in-vitro-diagnostic","devices",]);
      googletag.pubads().setTargeting("Page", 80672);
      googletag.pubads().setTargeting('Region', ["united-states-of-america",]);
        googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Universal header scripts End Here --><meta name="Sector" content="Devices"/>
<meta name="Category" content="Contract News"/>
<meta name="google-site-verification" content="chVib3Grbb1PIFRScTE-m3-rZi63ksnpXf0XmFiQ4zs" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.perfect-scrollbar/0.6.7/js/min/perfect-scrollbar.jquery.min.js"></script>
</head>
<body class="post-template-default single single-post postid-80672 single-format-standard category hidetopheader category hidetopheader b2b Smedicald lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off"class="post-template-default single single-post postid-80672 single-format-standard Smedicald category hidetopheader b2b lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" >

<div id="wrapper" class="open box-skin_layout">
<!-- Start Header -->
<!-- Start New Header -->
<header class="main-header">
<div class="leaderboard top-leaderboard">
  <div id='lb_top'>
    <script>
    googletag.cmd.push(function() { googletag.display('lb_top'); });
    </script>
  </div>
</div>
  <div class="grid-container">
    <div class="grid-x grid-margin-x">
      <div class="cell large-4 energy-webinar-container">
        <div class="grid-x grid-padding-x">
          <div style="display: flex;">
            <a href="https://www.nsmedicaldevices.com/" ><i class="fas fa-home"></i></a>
            <span class="search search-head" id="search">
              <span class="ctaModal ctaSearch" data-toggle="modal" data-target="#search-pop-up-container">
                <span>
                  <i class="fas fa-search"></i>
                </span>
              </span>  
            </span>
          </div>
        </div>
      </div>
      <div class="cell small-6 medium-4 large-4 logo-container">
        <div id="site-logo" class="cell text-center">
						<a href="https://www.nsmedicaldevices.com/" >
						<img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2019/09/ns_medical_devices.png" alt="" />
						</a>
        </div>
      </div>
      <div class="cell large-4 energy-newsletter-container">
        <div class="grid-x grid-padding-x ">
          <div class="cell medium-12 hd-subscribe hd-sub-nppad txt-newsletter ">
		              <p class="hd-sub-h5"><a href="https://www.buythatmag.com/product-category/pharmaceuticals/?utm_source=ns%20pharma%20website&utm_medium=banner&utm_campaign=ns%20pack%20website">Subscribe</a></p>
		            </div>
        </div>
      </div>
      <div class="cell small-offset-2 small-2" id="burger-menu">
        <div id="burger-bar-1" class="burger-bar"></div>
          <div id="burger-bar-2" class="burger-bar"></div>
          <div id="burger-bar-3" class="burger-bar"></div>
        </div>
      </div> 
    </div>
<nav class="main-nav-container">
<div class="grid-container">
<div class="grid-x">
<ul id="main-nav" class="vertical medium-horizontal menu"><li id="nav-menu-item-66977" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsmedicaldevices.com/./innovations/">Innovations</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-66978" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/innovations/">News<i class="fas fa-angle-double-right"></i></a><i class="fas fa-angle-double-down"></i> <ul class="sub-nav-level-2"><li id="nav-menu-item-66990" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/contract-manufacturing">Contract Manufacturing</a></li><li id="nav-menu-item-66993" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/manufacturing-technology">Manufacturing Technology</a></li><li id="nav-menu-item-66994" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/lasers-photonics">Lasers & Photonics</a></li><li id="nav-menu-item-66979" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/dental">Dental</a></li><li id="nav-menu-item-66980" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/electronics">Electronics</a></li><li id="nav-menu-item-66995" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/microelectronics">Microelectronics</a></li><li id="nav-menu-item-66996" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/motors-motion-control">Motors & Motion Control</a></li><li id="nav-menu-item-66997" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/coatings-surface-treatments">Coatings & Surface Treatments</a></li><li id="nav-menu-item-66998" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/biomaterials">Biomaterials</a></li><li id="nav-menu-item-67010" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/materials">Materials</a></li><li id="nav-menu-item-67011" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/microfluidics">Microfluidics</a></li><li id="nav-menu-item-67012" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/filtration-fluid-control">Filtration & Fluid Control</a></li><li id="nav-menu-item-67013" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/packaging">Packaging</a></li><li id="nav-menu-item-67014" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/logistics">Logistics</a></li><li id="nav-menu-item-67015" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/sterilization">Sterilization</a></li></ul></li><li id="nav-menu-item-66981" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./contracts/innovations/">Contract News</a></li><li id="nav-menu-item-66982" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./deals/innovations/">Deal News</a></li><li id="nav-menu-item-66984" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/companies/innovations/">Suppliers</a></li><li id="nav-menu-item-66985" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/companies/innovations/">White Papers</a></li><li id="nav-menu-item-66986" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/companies/innovations/">Videos</a></li><li id="nav-menu-item-66987" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/companies/innovations/">Company Insight</a></li></ul></li>
</li>
<li id="nav-menu-item-35625" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsmedicaldevices.com/./devices/">Devices</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-35641" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/devices/">News<i class="fas fa-angle-double-right"></i></a><i class="fas fa-angle-double-down"></i> <ul class="sub-nav-level-2"><li id="nav-menu-item-54789" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/respiratory-and-anesthesia">Respiratory and Anesthesia</a></li><li id="nav-menu-item-54781" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/cardiovascular">Cardiovascular</a></li><li id="nav-menu-item-54782" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/dental">Dental</a></li><li id="nav-menu-item-54783" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/diabetes-care">Diabetes Care</a></li><li id="nav-menu-item-54784" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/drug-delivery">Drug Delivery</a></li><li id="nav-menu-item-54788" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/orthopedic">Orthopedic</a></li><li id="nav-menu-item-54786" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/neurological">Neurological</a></li><li id="nav-menu-item-54826" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/ent">ENT</a></li><li id="nav-menu-item-54827" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/ophthalmic">Ophthalmic</a></li><li id="nav-menu-item-66969" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/in-vitro-diagnostic">In vitro Diagnostic</a></li><li id="nav-menu-item-66971" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/diagnostic-imaging">Diagnostic Imaging</a></li><li id="nav-menu-item-66972" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/endoscopy">Endoscopy</a></li></ul></li><li id="nav-menu-item-54841" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./contracts/devices/"><strong>Contract News</strong></a></li><li id="nav-menu-item-54842" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./deals/devices/"><strong>Deal News</strong></a></li><li id="nav-menu-item-35629" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/companies/devices/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-35633" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/whitepapers/devices/"><strong>White Papers</strong></a></li><li id="nav-menu-item-35637" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/videos/devices/"><strong>Videos</strong></a></li><li id="nav-menu-item-54830" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/industryopinion/devices/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-35624" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsmedicaldevices.com/./regulation-and-certification/">Regulation</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-35640" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/regulation-and-certification/">News<i class="fas fa-angle-double-right"></i></a><i class="fas fa-angle-double-down"></i> <ul class="sub-nav-level-2"><li id="nav-menu-item-54837" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/approvals">Approvals</a></li><li id="nav-menu-item-54838" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/certifications">Certifications</a></li><li id="nav-menu-item-54839" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/recalls">Recalls</a></li><li id="nav-menu-item-54840" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./news/regulatory-policy">Regulatory Policy</a></li></ul></li><li id="nav-menu-item-54847" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./contracts/regulation-and-certification/"><strong>Contract News</strong></a></li><li id="nav-menu-item-54848" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./deals/regulation-and-certification/"><strong>Deal News</strong></a></li><li id="nav-menu-item-35628" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/companies/regulation-and-certification/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-35632" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/whitepapers/regulation-and-certification/"><strong>White Papers</strong></a></li><li id="nav-menu-item-35634" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/videos/regulation-and-certification/"><strong>Videos</strong></a></li><li id="nav-menu-item-54833" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/industryopinion/regulation-and-certification/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-54849" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.nsmedicaldevices.com/company-a-z">COMPANIES</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-54850" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/companies/company-insight/"><strong>Suppliers</strong></a></li><li id="nav-menu-item-54857" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./devices/company-insight/"><strong>Devices</strong></a></li><li id="nav-menu-item-54856" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/./regulation-and-certification/company-insight/"><strong>Regulation</strong></a></li><li id="nav-menu-item-54858" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/products/company-insight/"><strong>Products</strong></a></li><li id="nav-menu-item-54851" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/whitepapers/company-insight/"><strong>White Papers</strong></a></li><li id="nav-menu-item-54852" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/videos/company-insight/"><strong>Videos</strong></a></li><li id="nav-menu-item-54853" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/industryopinion/company-insight/"><strong>Company Insight</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-66975" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.nsmedicaldevices.com/./disruptors/">Disruptors</a></li>
</li>
<li id="nav-menu-item-66976" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.nsmedicaldevices.com/events/">Events</a></li>
</li>
<li id="nav-menu-item-66964" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.business-review-webinars.com/webinars?chan=medicaldevices">Webinars</a></li>
</li>
     </ul>	
<ul class="vertical medium-horizontal menu nav-aside rs-small-sc spck-hd rs-sml-ecs mysc-bl">
<li class="srch-box">
<form role="search" class="small-screen-search" method="get" id="searchformmobicon" action="https://www.nsmedicaldevices.com/search/" >
       <div class="row"><input type="text" value="" name="_sf_s" id="mobs"  placeholder="Search..." / >
    <input type="submit" value="SEARCH" style="    background: #9b0000;    padding: 0.9em;    color: #fff;    font-size: 0.9em;    margin: 0 0 1em 0;    width: 100%;    font-weight: bold;
"><span>
    <i class="fas fa-search"></i>
  </span></button>
    </div></form></li>
<li class="register" id="register"><p class="ctaModal ctaRegister" data-toggle="modal" data-target="#modalRegister">Register</p>
</li>
<li class="login" id="login"><p class="ctaModal ctaLogin" data-toggle="modal" data-target="#exampleModal">Login</p></li></ul>

<ul class="vertical medium-horizontal menu nav-aside">
	<li><a href="https://www.facebook.com/NSBusinessHub/" target="_blank"><i class="fab fa-facebook-f" style="font-size:20px;"></i></a></li>
	<li><a href="https://twitter.com/MedDevice_Dev" target="_blank"><i class="fab fa-twitter" style="font-size:20px;"></i></a></li>
	<li><a href="https://www.linkedin.com/groups/2098440/" target="_blank"><i class="fab fa-linkedin-in" style="font-size:20px;"></i></a></li>

	
</ul>
</div>
</div>
</nav>
</header>
<!-- Ends New Header -->
<!-- End Header -->
</div>
<!-- 
<div id="sticky_point"></div>
<div class='dianomi-sponsored fixed-top-ads'>
<!-Smartad # 4083: Verdict - 1051x160- Above article Images-->
<!--<iframe WIDTH="1051" HEIGHT="160" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4083" style="width: 100%; height: 160px; border: none; overflow: hidden;"></iframe>
<span class="close_iframe">Dismiss</span>
</div> -->
<!-- .fixed-top-ads -->
<div class="grid-container"><div><div id="crumbs"><a href="https://www.nsmedicaldevices.com">Home</a> &raquo; <a href="https://www.nsmedicaldevices.com/./devices/">Devices</a> &raquo;  Contract News</div></div></div>

<!-- Search Pop Up Start -->
<!-- Modal -->
<div class="modal fade" id="search-pop-up-container" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


        <div id="search-pop-up">          
           <div class="grid-x">
<div class="cell small-1 medium-6 large-6">     <a href="https://www.nsmedicaldevices.com/" >
                                    <img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2019/09/ns_medical_devices.png" alt="" />
                                  </a></div>
                <button id="search-close-btn" data-dismiss="modal">x</button>
            <form role="search" method="get" id="searchformicon" action="https://www.nsmedicaldevices.com/search/" ><h2>SEARCH</h2><input type="search" value="" name="_sf_s" id="s"  placeholder="Search" autofocus required><input type="submit" value="SEARCH"></form>        </div> 
	
</div>
</div>
</div></div>


    <!-- Search Pop Up End -->




<!-- Modal -->
<div class="modal fade" id="exampleModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.nsmedicaldevices.com/">
<span class="ev-nslogo">
<img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2019/09/ns_medical_devices.png" alt="ns_medical_devices" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<form method="post" class="wp-user-form">
<h3>Login</h3>
<h4 align="center" id="error_msg" style="color:red;"></h4>
<div class="grid-x">
<p>We have recently upgraded our technology platform.
Due to this change if you are seeing this message for the first time please make sure you reset your password using the <a href="https://www.nsmedicaldevices.com/wp-login.php?action=lostpassword" class="forgot-password">Forgot your password Link</a>.</p>
<div class="cell large-8 large-offset-2">
<input type="text" name="username" id="username" placeholder="Username"/>
<span id="userErr" style="color:red;"></span>
</div>
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<input type="password" name="password" value="" id="password" placeholder="Password"/>
<span id="passErr" style="color:red;"></span>
<span id="captchaErr" style="color:red;"></span>
<input type="hidden" name="redirect_to" value="/news/thermo-fisher-cdx-nsclc/" />
<input type="hidden" name="user-cookie" value="1" />
</div>
</div>
<div class="grid-x">
<div class="cell small-6 large-offset-2 large-4">
<input type="checkbox"> <span class="remember-me ng-binding">Remember me</span></div>
<!--<div class="cell small-6 large-4 align-right"><a href="" class="forgot-password">Forgot your password?</a></div>-->
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<button type="submit" class="user_submit">LOGIN</button>
<!--<input type="submit" name="user-submit" value="Log In" class="user_submit" />-->
</div>
</div>	
</form>	
<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a href="javascript:void(0);" data-toggle="modal" data-target="#modalRegister" name="register" class="tns-goto-register login-register" data-context="Register">Register</a></span></div>
</div>

</div>
</div>
</div>

<!-- Modal -->
<div class="modal fade" id="modalRegister" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">

<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.nsmedicaldevices.com/">
<span class="ev-nslogo">
<img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2019/09/ns_medical_devices.png" alt="ns_medical_devices" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<h3>Register</h3>
<div class="grid-x" style="margin-top:0; padding-top: 0em;">
  <div class="cell small-12 form-wrapper">
														<iframe src="https://go.pardot.com/l/375012/2019-05-24/69wrc7" width="100%" height="1280" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>	
							  							  
							  
				</div>
</div> 
<!--<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a name="register" class="tns-goto-register" data-context="Register">Register</a></span></div>
</div> -->

</div>
</div>
</div>	
<!-- <script src="node_modules/foundation-sites/dist/js/foundation.js "></script> -->
<style>
.home_timeline .guided-tour.timeline-tour {
box-shadow: 0px -1px 5px #dadada;
top: 12%;
left: 25%;
position: fixed;
padding: 3em;
color: #333;
background: #fff;
border: 1px solid #ccc;
visibility: visible;
opacity: 1;
z-index: 1;
height:auto; 
font-size: 0.875rem;
max-width: 40%; 
width: 500px;
top: 50%;
left: 50%;
margin-left: -250px;
margin-top: -150px; max-height:330px;
}	

}
.home_timeline:before {
content: " ";
position: fixed;
background-color: rgba(0,0,0,0.7);
z-index: 1;
left: 0;
right: 0;
top: 0;
bottom: 0;
}
.home_timeline .cookiepopup-continue, .home_timeline .cookiepopup-learnmore { background: #9b0000  ; padding:0.5em  ; margin:20px 10px 0 0; }
.pageloader .loader{display: none;}
.pageloader .loader {
  border: 6px solid #f3f3f3;
  border-radius: 50%;
  border-top: 6px solid #9d0000;
  width: 40px;
  height:40px;    margin: 0px auto;
  -webkit-animation: spin 2s linear infinite; /* Safari */
  animation: spin 2s linear infinite;
  
}

/* Safari */
@-webkit-keyframes spin {
  0% { -webkit-transform: rotate(0deg); }
  100% { -webkit-transform: rotate(360deg); }
}

@keyframes spin {
  0% { transform: rotate(0deg); }
  100% { transform: rotate(360deg); }
}
#cookiepopup-continue.close.close-guided-tour	{
width: 36px;
height: 36px;
color: #fff  ;
text-decoration: none  ;
font-size: 18px;
line-height: 36px;
text-align: center;
float: right;
z-index: 101;
background:  #9b0000  ; 
position: absolute;right: 0;top: 0; padding: 0  ; opacity: 1;
}
/*.blog-title {display:none;}
 .blog-title-mobile {display:none;}	

@media only screen and (max-width:600px) {
  .blog-title-mobile {display:block;}	
} 
@media only screen and (min-width:601px) { .blog-title {display:block;} }
 */
 
</style>
			<div class="article-background" data-scroll-speed="3">
        <!-- if there is a feature image larger than 1600px width, it can be displayed here -->
    </div>
<div id="infinite-article" data-infinite="on" class="on">
		    <!-- Main section starts-->  
    <main>
            <!-- HEADER SECTION STARTS-->
						<!-- Here Start New Design Naresh-->
			<div id="article">
				<section class="project-title">
				<div class="grid-container">
				
					<div class="grid-x grid-margin mb-3">
						<div class="cell large-9">
							<hr class="spt-line-hr m-0">
						</div>
					</div>

					<div class="grid-x grid-margin-x">
					<div class="cell small-12 medium-12 large-9">
								<div class="grid-x">
									<div class="cell large-2">
										<p class="project-tag">
											News<span><i class="fas fa-tag"></i></span>
										</p>
									</div>							
									<div class="cell large-10 title-section">
										<h1>Thermo Fisher, Daiichi Sankyo to co-develop CDx for non-small cell lung cancer</h1>
											<p class="tags"><span><a href="https://www.nsmedicaldevices.com/./devices/">Devices</a></span><span><a href="https://www.nsmedicaldevices.com/devices/diagnostic-devices">Diagnostic Devices</a></span><span><a href="https://www.nsmedicaldevices.com/diagnostic-devices/in-vitro-diagnostic">In vitro Diagnostic</a></span> </p>
											<p class="article-author">
					   					   					   <div class="article-author">By <a href="https://www.nsmedicaldevices.com/author/msagar/">NS Medical Staff Writer</a>&nbsp;&nbsp;<span id="date">24 Jun 2020 </span></div>	
					   					   		
											</p>
									</div>
								</div>
							<article>
								<div class="article-body">
									<div class="grid-x">
										<div class="cell large-2">
												    <div class="social-media-outer-container">
     <div class="social-media">
      <a><i class="fas fa-share"></i></a>
      <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nsmedicaldevices.com%2Fnews%2Fthermo-fisher-cdx-nsclc%2F"
                    target="_blank"><i class="fab fa-facebook-f"></i></a>
      <a href="https://twitter.com/intent/tweet?text=Thermo+Fisher%2C+Daiichi+Sankyo+to+co-develop+CDx+for+non-small+cell+lung+cancer&url=https%3A%2F%2Fwww.nsmedicaldevices.com%2Fnews%2Fthermo-fisher-cdx-nsclc%2F&via=NS+Medical+Devices"
                    target="_blank"><i class="fab fa-twitter"></i></a>
      <a href="https://www.linkedin.com/cws/share?url=https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/"
                    target="_blank"><i class="fab fa-linkedin-in"></i></a>
      <a href="mailto:?subject=Compelo: Thermo Fisher, Daiichi Sankyo to co-develop CDx for non-small cell lung cancer&body=https%3A%2F%2Fwww.nsmedicaldevices.com%2Fnews%2Fthermo-fisher-cdx-nsclc%2F%0D%0AYou can register to the site here:https://www.nsmedicaldevices.com/register"
                    class="boxed-icon email"><i class="far fa-envelope"></i></a>
    </div>
</div>
 
										 </div>
										<div class="cell small-12 medium-12 large-10">
											<p class='description'>Thermo Fisher’s Oncomine Dx Target Test is the first US FDA approved targeted NGS in vitro diagnostic test for non-small cell lung cancer
</p>																						<!--<p class="project-gallery-title">Project Gallery</p>-->
											<img class="img_caption" src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2020/06/Newroom-Photos-Company-21-740x520.jpg" alt="architectural details of new Thermo Fisher Scientific HQ in Waltham, MA 02451">
											<p class="caption img_caption">New Thermo Fisher Scientific headquarters in Waltham. (Credit: Thermo Fisher Scientific Inc.)</p>											<p>Global healthcare technology company Thermo Fisher Scientific has agreed to expand its partnership with Daiichi Sankyo to co-develop a companion diagnostic (CDx) to identify non-small cell lung cancer (NSCLC).</p>
<p>The co-developed CDx is aimed at identifying NSCLC in patients with human epidermal growth factor receptor 2 (HER2) mutations who may be eligible for Enhertu.</p>
<p>The diagnostic will utilise Thermo Fisher&#8217;s next-generation sequencing (NGS)-based Oncomine Dx target test.</p>
<p>Thermo Fisher Scientific clinical next-generation sequencing and oncology president Garret Hampton said: “Our latest partnership with Daiichi Sankyo is focused on helping to solve an unmet medical need for a growing number of patients with HER2-mutated non-small cell lung cancer.</p>
<p>“This agreement underscores our continued commitment to working with global pharmaceutical partners to efficiently identify more patients who may benefit from the latest targeted therapies in their drug pipelines.”</p>
<h2>Oncomine Dx Target Test is the first US FDA approved NGS diagnostic test for NSCLC</h2>
<p>Under the terms of the agreement, Thermo Fisher will hold rights to commercialise the test around the world and will seek approval from regulatory agencies.</p>
<p>The companies have initiated partnership in 2018, through an agreement to expand the clinical utility of the test in support of clinical trials and drug development programs at Daiichi Sankyo.</p>
<p><a href="https://www.nsmedicaldevices.com/news/thermo-fisher-scientific-secures-us-government-contract-for-products-used-in-sample-collection/">Thermo Fisher</a> said that its Oncomine Dx Target Test marks the first US Food and Drug Administration (FDA) approved targeted NGS in vitro diagnostic test for NSCLC.</p>
<p>The test has been designed to evaluate multiple biomarkers associated with cancer and identify patients who are eligible for multiple FDA-approved targeted therapies using a single sample with results available in days.</p>
<p>Enhertu is a HER2 directed antibody drug conjugate (ADC) currently under global phase 2 development for HER2 mutated or HER2 overexpressing NSCLC.</p>
<p>The company said that Enhertu showed superior response rate in patients with HER2 positive metastatic breast cancer, with preliminary results showing similar response in patients with metastatic NSCLC with HER2 mutation.</p>
<p>HER2 mutations are usually associated with breast cancers, but are considered a rare event in NSCLC.</p>
										</div>
																				<aside class="cell large-offset-2 large-10 share-content-signup-form">
						<div id="energy-newsletter-article" class="cell" style="text-align:center;">	
                         <header>Do you have interesting content to share with us?</header>
						 <label for="email">Enter your email address so we can get in touch.</label>
						 
						   							 <iframe src="https://go.pardot.com/l/375012/2019-05-24/69wrcc" width="60%" height="100" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
							  							  
							
												
						</div>
										</aside>
																				
                                    </div>
								</div>	
							</article>	
								
							
						</div>
						<div class="cell small-12 medium-12 large-3">
							<aside class="side-widgets">
							<!-- Article popup Section starts -->

							      
                  <!-- Article popup Section ends -->
										<!--<div class="cell side-bar-top"></div>-->
											<!-- Related Article  Section Start -->
												<!--<aside class="sidebar large-4 small-12 column secondary-content sidebar" role="complementary">
	<div class="sidebar_inner ">-->
							<div id="related-article" class="cell margin-bottom">	
	                    <h5 class="h5">Related Article</h5>
	                  				  									<article>
										<div>
											<div>
												<a href="https://www.nsmedicaldevices.com/news/sengenics-covid-19-test/"><h3 class="h6">Sengenics introduces multi-antigen Covid-19 biochip test</h3></a>
											</div>
										</div>
									</article>
								 					</div>
					    <!--<div class="follow"><p>Follow this news. Don't miss an update.</p><div class="follow-button button article-follow-button"><a href="#">Follow</a></div></div>
	                    <div class="guided-tour timeline-tour2">
	                        <h4><small>Guided tour</small> Trending today</h4>
	                        <p>See how this news is changing by browsing the timeline.</p>
	                        <div class="close close-guided-tour2">Close</div>
	                    </div>-->
	          				<!-- Recommended Companies  Section Start-->

				<div class="cell side-bar-top"></div>
                            <div id="recommended-companies" class="cell margin-bottom">
                                <h5 class="h5">RECOMMENDED COMPANIES </h5>
								                                <article>
                                    <div>
                                        <div>
                                            <a href="https://www.nsmedicaldevices.com/companies/protomatic__precision__cnc__matching__custom__components1596362131/"><img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2012/03/logo.png"></a>
                                        </div>
                                        <div>
                                            <h3 class="h5"><a href="https://www.nsmedicaldevices.com/companies/protomatic__precision__cnc__matching__custom__components1596362131/">
                                               Protomatic</a>
                                            </h3>
                                        </div>
                                    </div>
                                </article>
                                	  
							<p class="ns-viewmore"><a href="https://www.nsmedicaldevices.com/company-a-z">View More</a></p>
							                                 <!--<div class="grid-x">
                                    <div class="cell">
                                        <a href="#" class="view-more">View More</a>
                                    </div>
                                </div>--> 
                            </div>
                            <!-- Recommended Companies  Section Ends-->
		          
		                
		          			<div class="cell side-bar-top"></div>
			<!-- Latest News section innerpages started -->
			<div id="latest-news" class="cell sc most-read margin-bottom">
			
	                        <h5 class="h5">MOST READ</h5>
				                						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">1</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsmedicaldevices.com/news/sengenics-covid-19-test/">Sengenics introduces multi-antigen Covid-19 biochip test</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">2</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/">Thermo Fisher, Daiichi Sankyo to co-develop CDx for non-small cell lung cancer</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">3</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsmedicaldevices.com/news/us-department-of-defense-covid-19/">US Department of Defense to boost Covid-19-related production with $100m initiative</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">4</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsmedicaldevices.com/news/remote-monitoring-covid-19-philips/">Growing role of remote monitoring after Covid-19 highlighted by Philips&#8217; Avalon CL launch</a></h5>

								</div>

							</div>
						</article>
	          						<article>
							<div>
								<div>
								<span class="count-new"><strong class="count-content-new">5</strong></span>
																		<!--<a href=""><img class="news-thumb" src="" alt=""></a>
								</div>
								<div> -->
									<h5 class="h6"><a href="https://www.nsmedicaldevices.com/news/nuprobe-weigao-liquid-biopsy-panel/">NuProbe and Weigao collaborate on developing liquid biopsy panel</a></h5>

								</div>

							</div>
						</article>
	          	            </div>
	      	    
	    			<div class="cell side-bar-top"></div>
			<div id="white-paper" class="cell margin-bottom">
                                <h5 class="h5">Recommended Whitepaper</h5>
								                                <article>
                                    <div class="grid-x grid-margin-x">
                                        <div class="cell small-12 medium-4 large-4">
										<a href="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/">
																							<img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2018/08/ROCK_LOGO_HORIZ_230x70-1.png" alt="ROCK_LOGO_HORIZ_230x70">
																				</a>
								</div>
                                        <div class="cell small-12 medium-8 large-8">
                                            <a href="https://www.nsmedicaldevices.com/whitepapers/putative-prostate-cancer-pca-biomarker-nag-detection-is-possible-with-h6d-polymorphism-monoclonal-and-polyclonal-antibodies-from-rockland-immunochemicals/"><h3 class="h6">
                                                Putative prostate cancer (PCa) biomarker NAG detection is possible with H6D polymorphism monoclonal and polyclonal antibodies from Rockland Immunochemicals                                            </h3></a>
                                            <p class="tags">
                                               <span><a href="https://www.nsmedicaldevices.com/./devices/">Devices</a></span><span><a href="https://www.nsmedicaldevices.com/devices/drug-delivery">Drug Delivery</a></span>                                            </p>
                                        </div>
                                    </div>
                                </article>
								                                <article>
                                    <div class="grid-x grid-margin-x">
                                        <div class="cell small-12 medium-4 large-4">
										<a href="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/">
																							<img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2018/08/ROCK_LOGO_HORIZ_230x70-1.png" alt="ROCK_LOGO_HORIZ_230x70">
																				</a>
								</div>
                                        <div class="cell small-12 medium-8 large-8">
                                            <a href="https://www.nsmedicaldevices.com/whitepapers/validating-antibodies-for-western-blotting/"><h3 class="h6">
                                                Validating Antibodies for Western Blotting                                            </h3></a>
                                            <p class="tags">
                                               <span><a href="https://www.nsmedicaldevices.com/./devices/">Devices</a></span><span><a href="https://www.nsmedicaldevices.com/devices/drug-delivery">Drug Delivery</a></span>                                            </p>
                                        </div>
                                    </div>
                                </article>
								                                <article>
                                    <div class="grid-x grid-margin-x">
                                        <div class="cell small-12 medium-4 large-4">
										<a href="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/">
																							<img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2018/08/ROCK_LOGO_HORIZ_230x70-1.png" alt="ROCK_LOGO_HORIZ_230x70">
																				</a>
								</div>
                                        <div class="cell small-12 medium-8 large-8">
                                            <a href="https://www.nsmedicaldevices.com/whitepapers/the-antibody-dilemma/"><h3 class="h6">
                                                The Antibody Dilemma                                            </h3></a>
                                            <p class="tags">
                                               <span><a href="https://www.nsmedicaldevices.com/./devices/">Devices</a></span><span><a href="https://www.nsmedicaldevices.com/devices/drug-delivery">Drug Delivery</a></span>                                            </p>
                                        </div>
                                    </div>
                                </article>
								                           <p class="ns-viewmore"><a href="https://www.nsmedicaldevices.com/whitepapers">View More</a></p> 
                            </div>
	        
	        <div id="text-3" class="widget cf widget_text">			<div class="textwidget"><div id='mpu_side'>
  <script>
    googletag.cmd.push(function() { googletag.display('mpu_side'); });
  </script>
</div>
</div>
		</div>	<!--</div>
</aside>-->
							</aside>
						</div>
					</div>
				</div>
				<aside class="bottom-banner">
					<div class="grid-container">
						<div class="grid-x grid-margin-x content-row-container">
															<header class="cell">Related News</header>
																		<div class="cell large-4 tile">
											<a href="https://www.nsmedicaldevices.com/news/sengenics-covid-19-test/">
																										<img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2020/06/Senegenics-80x75.jpg" alt="compelo">
																							</a>
											<div class="text-container">
												<p><a href="https://www.nsmedicaldevices.com/news/sengenics-covid-19-test/">Sengenics introduces multi-antigen Covid-19 biochip test</a></p>
													<div class="tag-container">
														<span><a href="https://www.nsmedicaldevices.com/devices/diagnostic-devices">Diagnostic Devices</a></span><span><a href="https://www.nsmedicaldevices.com/diagnostic-devices/in-vitro-diagnostic">In vitro Diagnostic</a></span>						
													</div>
											</div>
										</div>
																		<div class="cell large-4 tile">
											<a href="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/">
																										<img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2020/06/Newroom-Photos-Company-21-80x75.jpg" alt="compelo">
																							</a>
											<div class="text-container">
												<p><a href="https://www.nsmedicaldevices.com/news/thermo-fisher-cdx-nsclc/">Thermo Fisher, Daiichi Sankyo to co-develop CDx for non-small cell lung cancer</a></p>
													<div class="tag-container">
														<span><a href="https://www.nsmedicaldevices.com/./devices/">Devices</a></span><span><a href="https://www.nsmedicaldevices.com/devices/diagnostic-devices">Diagnostic Devices</a></span><span><a href="https://www.nsmedicaldevices.com/diagnostic-devices/in-vitro-diagnostic">In vitro Diagnostic</a></span>						
													</div>
											</div>
										</div>
																		<div class="cell large-4 tile">
											<a href="https://www.nsmedicaldevices.com/news/nuprobe-weigao-liquid-biopsy-panel/">
																										<img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2020/06/blood-4944422_640-80x75.jpg" alt="compelo">
																							</a>
											<div class="text-container">
												<p><a href="https://www.nsmedicaldevices.com/news/nuprobe-weigao-liquid-biopsy-panel/">NuProbe and Weigao collaborate on developing liquid biopsy panel</a></p>
													<div class="tag-container">
														<span><a href="https://www.nsmedicaldevices.com/./devices/">Devices</a></span><span><a href="https://www.nsmedicaldevices.com/devices/diagnostic-devices">Diagnostic Devices</a></span><span><a href="https://www.nsmedicaldevices.com/diagnostic-devices/in-vitro-diagnostic">In vitro Diagnostic</a></span>						
													</div>
											</div>
										</div>
														</div>
					</div>
				</aside>	
				</section>
			</div>
				<!--<div class="grid-container">
					<iframe width="100%" height="290" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3409" style="width: 100%; border: none; overflow: hidden;"></iframe>
				</div>-->
			<!-- Here End New Design Naresh-->						
        <!-- HEADER SECTION ENDS-->
         <!-- .container -->
    </main>
     <!-- Main section Ends-->
						<section class="">
				<div class="row">
					<div class="small-12 columns">
					<!-- Start Related Posts -->
															<!-- End Related Posts -->
					</div>
				</div>
            </section>
				            <script>
                jQuery(".more_share").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });

                jQuery(".close").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });
            </script>
	<!-- .article-sidebar -->
</div>
<!-- .article -->
<script>
$(document).ready(function() {
	var len = $('#post-full-content p').length;  
	if(len >= 7)
	{
		$('#post-full-content p:nth-child(7)').after($('.related-headline-content'));
	}
	else
	{
		$('#post-full-content p:last-child').before($('.related-headline-content'));
	}	
});
(function(){
  if( window.localStorage ){
    if( !localStorage.getItem( 'firstLoad' ) ){
      localStorage[ 'firstLoad' ] = true;
      window.location.reload();
    }else{
      localStorage.removeItem( 'firstLoad' );
	  }
	  //localStorage.removeItem( 'firstLoad' );
  }
})();

</script> 
<footer>
    	  <!-- Footer Bootom Start here -->
      <div class="grid-container fluid">
        <div id="bottom">
          <div class="grid-container">
            <div class="row">
              <div class="columns small-12 medium-3 large-3 ft-logo">
                                <a href="https://www.nsmedicaldevices.com/">
                  <img src="https://www.nsmedicaldevices.com/wp-content/uploads/sites/2/2019/09/ns_medical_devices.png" class="" style="max-height:6em;" alt="ns_medical_devices" />
                </a>
              </div>
              <div class="columns small-12 medium-9 large-9">
                <ul id="menu-footer-menu" class=""><li id="menu-item-35659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35659"><a href="https://www.nsmedicaldevices.com/about-us/">About us</a></li>
<li id="menu-item-35657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35657"><a href="https://www.nsmedicaldevices.com/contact-us/">Contact</a></li>
<li id="menu-item-35658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35658"><a href="https://www.nsmedicaldevices.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-67000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67000"><a href="https://www.nsmedicaldevices.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-35663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35663"><a href="https://www.nsmedicaldevices.com/gdpr/">GDPR</a></li>
<li id="menu-item-66999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66999"><a href="https://www.nsmedicaldevices.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul>              </div>
            </div>
          </div>
        </div>
      </div>
      <!-- Footer Bootom End here -->        
</footer>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.4' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nsmedicaldevices.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' async='async'></script>
<script type='text/javascript' src='https://players.brightcove.net/49921910001/Byx5LS0W6M_default/index.min.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/main-header.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/magazines.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/a-z-category.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-includes/js/comment-reply.min.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0' async='async'></script>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-includes/js/underscore.min.js?ver=1.8.3' async='async'></script>
<script type='text/javascript' src='https://www.nsmedicaldevices.com/wp-includes/js/wp-embed.min.js?ver=5.4' async='async'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.nsmedicaldevices.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="cf8985c34a" /><input type="hidden" name="_wp_http_referer" value="/news/thermo-fisher-cdx-nsclc/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.nsmedicaldevices.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password"/ placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="cf8985c34a" /><input type="hidden" name="_wp_http_referer" value="/news/thermo-fisher-cdx-nsclc/" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
   <!--  <script data-no-instant>InstantClick.init();</script> -->
  <script type="text/javascript">
piAId = '376012';
piCId = '115193';
piHostname = 'pi.pardot.com';

(function() {
function async_load(){
var s = document.createElement('script'); s.type = 'text/javascript';
s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
}
if(window.attachEvent) { window.attachEvent('onload', async_load); }
else { window.addEventListener('load', async_load, false); }
})();
</script> 
   <script>
   
 jQuery(document).ready(function(){
/*search page remove author-data */
function search_author_data() {
  setTimeout(function(){

  jQuery('select[name="_sf_author[]"] option').filter(function()  {
  return (jQuery(this).attr('data-sf-count')==1);
}).remove();

  }, 1000);
}

search_author_data();
});


	$(".hot-topics-menu-link").click(function(){
		$("body").toggleClass("trending-open");
	});
	$(".explore").click(function(){
		$("body").toggleClass("explore-open");
	});
	
	
   </script>
<script type="text/javascript">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</script>
    
<script type="text/javascript">
  jQuery(document).ready(function(){
 

		jQuery(".login-register").click(function(){
		jQuery(".login-register").attr("data-dismiss", "modal");
		jQuery(".modal").css("overflow","scroll");
		});
	  //Hide & Show Personal Details 
	  jQuery(".dropdown-menu").hide();
	  jQuery("#myDropdown").click(function(){
			jQuery(".dropdown-menu").toggle();
		});
		
	jQuery(".clear-filter").click(function(){
    jQuery("#ser_sector").val("");
    jQuery("#primary_taxonomy").val("");
    jQuery("#region").val("");
    var target_url=jQuery(this).parent(".filter-sector-container").parent("form").attr("action");
    window.location.href=target_url.split('?')[0];
    return false;
  });
		
	jQuery('figure.alignnone').each(function(i,el){
	//jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
   // jQuery(this).css('height', '100%');	
	   });
	   
	jQuery('figure.alignnone img').each(function(i,el){ 
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
	   });
	   jQuery(".ctaLogin").click(function(){
		   jQuery("#popLoginModal").show();
		   jQuery("#popRegisterModal").hide();		   
	   });
	   jQuery(".ctaRegister").click(function(){
		   jQuery("#popRegisterModal").show();		   
		   jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_login").click(function(){
		    jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_register").click(function(){
		    jQuery("#popRegisterModal").hide();
	   });
	   
	 	jQuery('.wp-user-form').submit(function(){
			jQuery("#userErr,#passErr,#captchaErr").html("");
			var username = jQuery("#username").val();
			var password = jQuery("#password").val();
			//var captcha =  jQuery("#aiowps-captcha-answer").val();
			var error=0;
			if( username.length==0 ){
				jQuery("#userErr").html("Please enter UserName");
				error++;
			}
			if( password.length==0 ){
				jQuery("#passErr").html("Please enter Password");
				error++;
			}
			/* if( captcha.length==0 ){
				jQuery("#captchaErr").html("Please enter Captcha");
				error++;
			} */
			if( error>0 ){
				return false;
				
			}
			var formData = jQuery( this ).serializeArray();
		    var ajaxurl = "https://www.nsmedicaldevices.com/wp-admin/admin-ajax.php";
			jQuery.ajax({
            type: 'POST',
            dataType: 'json',
            url: ajaxurl,
            data: {
			action: "get_data",
            data: formData},        	
			success: function(data){
					if( data.success=="success" ){
						window.location.href="https://www.nsmedicaldevices.com";
					}else if( data.success=="admin" ){
						window.location.href="https://www.nsmedicaldevices.com/wp-admin/";
					}else{						
						jQuery("#error_msg").html(data.msg)
					}
                
				}
        }); 
		return false;
    });
});



 </script>

			<script src="/wp-content/themes/goodlife-wp-child/assets/js/ui.js"></script>
		
	 <script>
            $(".pop").popover({ trigger: "manual" , html: true, animation:false})
                .on("mouseenter", function () {
                    var _this = this;
                    $(this).popover("show");
                    $(".popover").on("mouseleave", function () {
                        $(_this).popover('hide');
                    });
                }).on("mouseleave", function () {
                    var _this = this;
                    setTimeout(function () {
                        if (!$(".popover:hover").length) {
                            $(_this).popover("hide");
                        }
                    }, 300);
            });
        </script>
		

</body>
</html>